Adobe Premiere Big Problem I need to fix for my YouTube Channel

Zicon

New Member
Joined
Sep 29, 2016
Messages
3
Reaction score
0
Age
26
Channel Type
Youtuber
So I had Camtasia a year ago and I went bigger so I got Sony Vegas Pro 13 then it would be really laggy for me so I switched to Adobe Premiere Pro CS6 but when I import my intro it only shows the audio not the video please help if you know how to fix it.
 

Magic Pete

Liking YTtalk
Joined
May 27, 2013
Messages
89
Reaction score
42
Age
78
So I had Camtasia a year ago and I went bigger so I got Sony Vegas Pro 13 then it would be really laggy for me so I switched to Adobe Premiere Pro CS6 but when I import my intro it only shows the audio not the video please help if you know how to fix it.
I use Premiere CS6 but at the moment I can't really understand just how this happens. Can you give any further details. For instance, I assume your 'Intro' is a video file with audio. What file format is it? Anything else that you can explain.
 

NRMRDyt

Member
Joined
Aug 8, 2016
Messages
16
Reaction score
3
Channel Type
Youtuber
So I had Camtasia a year ago and I went bigger so I got Sony Vegas Pro 13 then it would be really laggy for me so I switched to Adobe Premiere Pro CS6 but when I import my intro it only shows the audio not the video please help if you know how to fix it.
Either you put the export resolution too high for what your PC can handle, or your selecting the wrong file output.
Can you please tell me what the file output you are using? (By file output I mean .avi, .mp4, or basically what does the file end with)
 

Rolz

YTtalk Mad
Joined
Jul 13, 2016
Messages
332
Reaction score
93
Age
25
Channel Type
Youtuber
I know this probably isn't the solution you're looking for but hey it happened to me before lol, check to see if the eye icon next to your video track is on (is visible) if you click it you can hide your video and you will only hear your audio. Like I said I know its probably not this, just thought I'd give my 2 cents.
 

Zach (zmann)

Active Member
Joined
Oct 13, 2016
Messages
28
Reaction score
8
Age
30
Channel Type
Youtuber
It's probably the file format (it's a real pain trust me I know). Find a good conveter and change it to either xvid(.avi) or .mp4 cause that's pretty universal.