• Join the largest paid sponsorship network. Join at YTtalk.com

Vegas Pro 10 Rendering Problems

QMQuizology

TheTubeInn
Joined
Sep 26, 2011
Messages
172
Reaction score
56
Age
33
When ive finished editing my videos and click to render the video i find it can take from 3-4 hours to complete. So i was wondering if anyone else has this problem and what could be the cause.

My actuall video footage is in 3gpp format as i film from my hd camera on my mobile phone, and the finished video is in hd and in a format suitable for hd videos on youtube. So is the initial format causing the problem in converting or is it simply that my computer is just slow.
 

Michael

I Love YTtalk
Joined
Aug 31, 2011
Messages
22,355
Reaction score
16,084
Channel Type
Youtuber
Could you post the exact settings you are using when rendering? Also what are your PC specs as it could be your computer, 3-4 hours is a long time unless you're doing something extremely fancy/intensive but it could be a number of things. You dont happen to have some video clip on the timeline hidden as I know that will give very long render times and I do that quite often myself.
 

QMQuizology

TheTubeInn
Joined
Sep 26, 2011
Messages
172
Reaction score
56
Age
33
Template HDV 720-30p (1280x720, 29.970 fps)
width 1280 height 720
Full-Resolution Rendering quality - Best

Windows XP dont know the rest of the specs, the computer is 5 years old lol.

i do have the mixture of sound effects, chroma key and other pictures that are added to the video
 

Michael

I Love YTtalk
Joined
Aug 31, 2011
Messages
22,355
Reaction score
16,084
Channel Type
Youtuber
The settings look okay to me, have you touched any of the RAM preview settings and allocated extra RAM as I know that can cause long rendering times, these are under Edit > Preferences > Video. It could be a good idea to make sure you aren't rendering the whole loop region, make sure that is unchecked before rendering if you haven't tried that. Also set the preview quality to draft as that can have an impact even on high end machines when rendering.

Try these settings too:

Windows Media Video V11 (*wmv)

Then choose 5mbps HD 720-25p Video

and then click customise and make sure the pixel aspect ratio is square. If that doesnt work then it could be software/hardware related.
 

QMQuizology

TheTubeInn
Joined
Sep 26, 2011
Messages
172
Reaction score
56
Age
33
I shall give these a try and see what the outcome is, thank you. Will post here how it goes
 

QMQuizology

TheTubeInn
Joined
Sep 26, 2011
Messages
172
Reaction score
56
Age
33
Ive put the settings to as youve suggested, running alot quicker now.

Thanks
 

Michael

I Love YTtalk
Joined
Aug 31, 2011
Messages
22,355
Reaction score
16,084
Channel Type
Youtuber
Glad its working better now, how long was the rendering time with those settings?
 

QMQuizology

TheTubeInn
Joined
Sep 26, 2011
Messages
172
Reaction score
56
Age
33
Its still 2 hours but quicker than before. My computer is just slow, might next time use my dads as thats quicker, can't afford a new laptop at this time
 

Michael

I Love YTtalk
Joined
Aug 31, 2011
Messages
22,355
Reaction score
16,084
Channel Type
Youtuber
Damn but at least it is quicker than earlier, I couldnt stand rendering times like that unless it was needed, then the upload time on top.
 

QMQuizology

TheTubeInn
Joined
Sep 26, 2011
Messages
172
Reaction score
56
Age
33
Upload doesn't take that long as I just transfer to my phone and upload it from my phone. Goes so much quicker and it processes the video as it uploads so once its uploaded its ready to go.
 
  • Like
Reactions: Michael
Tubebuddy | Easy to use and install | TubeBuddy.com